An Emergency WordPress Upgrade

If you have your WordPress blog updated to 2.1.1 you need to immediately do another upgrade.

A cracker has hacked into WordPress and installed some of his own code in the WordPress code. This is not a case of "You might get hacked". You have already been hacked. Take the steps immediately to protect yourself and your work.

At least only the 2.1.1 version seems to have been hacked. You can read more at the WordPress site.

WordPress › Blog » WordPress 2.1.1 dangerous, Upgrade to 2.1.2

Once again, if you have 2.1.1 on your WordPress blog you have basically already been hacked. You need to upgrade again to replace the hacked files.